Showing posts with label SIP2SIP. Show all posts
Showing posts with label SIP2SIP. Show all posts

Wednesday, August 31, 2011

Free SIP Accounts 2011

The Best Free SIP Account Providers in 2011 http://snapvoip.blogspot.com/



Keeping up with the tradition of providing the best free SIP account provider list, we have updated the list of Free SIP account providers. Please disregard all other lists.



IPTEL, the the original SER SIP server (Now famous forks, OpenSIPS and Kamailio) and associated services provider has continuously provided free SIP accounts for millions of users and remains our number one favorite. our next continuous Free SIP Provider is SIP2SIP which is a project by AG Projects and PBXs or i-p-tel GmbH, has been providing both free and paid services since we started.

AntiSIP, one of our favorite SIP Account for free providers has also been doing so uninterrupted while many big time providers has gone with the wind. GetonSIP is a new addition to our list and is a service of OnSIP, In addition to free SIP, they also provides free SIP clients for PCs and Android devices.

We have accounts on all the above service providers and have test the service with multiple equipment and softphones.



1. IPTEL.org, IPtel gave me the first taste of SIP a long time ago, at a time when people were asking what VoIP was. Register for an Account here.


2. SIP2SIP A project by AG Projects, could be accessed here.



3. ANTISIP provides free accounts and could be obtained by following this link.



3. PBXes could be found at this link.



4. GetOnSIP's free SIP account service could be accessed here.



If we find any further services we will list them here. If you are a Free SIP Service or Free SIP account provider, please contact us or leave a comment. We will add you to the list after testing. Thank you for reading the Best Free SIP Account provider list.



Monday, March 8, 2010

Blink Free SIP Client Supports Free SIP Service Provider SIP2SIP

Blink Free SIP Client  SIP2SIP snapvoip.blogspot.com
One of my favorite Free SIP account providers is  SIP2SIP and now that they have dropped their proprietary SIP client to provide an open source solution known as Blink. Now you will be able to get a SIP client and a free SIP account from the same source or same place. I knew this place as AG Projects.
Blink is built on top of SIP SIMPLE client SDK and is licensed according to GPL version 3. Blink is now available for MacOSX, the Window and Linux versions are on the way.

The Blink project rely of following standards for Signaling, Nat Traversal, location services, VoIP, IM and desktop sharing;
  • Session Initiation Protocol RFC3261
  • Session Description Protocol RFC4566
  • An Offer/Answer Model with Session Description Protocol (SDP) RFC4566
  • SIP Service Location RFC3263
  • Bonjour Multicast DNS draft-lee-sip-dns-sd-uri-03 (work in progress)
  • SIP Signaling: Symmetric Response Routing Symmetric media RFC3581
  • RTP Media (Audio and Video): Interactive Connectivity Establishment (ICE) draft-ietf-mmusic-ice-19
  • MSRP Media (Instant Messaging and File Transfer): MSRP relay extension RFC4976
  • RTP, A Transport Protocol for Real-Time Applications RFC3550
  • Real Time Control Protocol (RTCP) attribute in Session Description Protocol (SDP) RFC3605
  • SRTP, The Secure Real-time Transport Protocol RFC3711
  • DTMF handling RFC2833
  • Message Summary Event Package RFC3842
  • Wide-band Internet codecs: Speex and G722
  • PSTN Compatible codecs: G711, iLBC and GSM
  • SIP Extension for Instant Messaging RFC3428
  • MSRP protocol RFC4975
  • Common Presence and Instant Messaging (CPIM) RFC3862
  • Indication of Message Composition for Instant Messaging RFC3994
  • File Transfer RFC5547